Messageboard

You are not logged in.

#26 Sat 16th Aug 08 05:42

motolover
Newbie
Registered: Tue 12th Aug 08
Posts: 2

Re: Philips SAA7134 Windows XP 64 Drivers?

Hello all. I'm from Dirty IRAN (As u Say!) by the way forgive me for my poor English. I'm using Vista x86(32bit) OS & Using a PHEONIX TV Card based on a PHILIPS SAA7130 CHIP TV Tuner. I Used to Operate  64bit, Imposible and hard to use, So I desided to change to 32bit. It's working properly with the original software on CD but there was no voice recorded & no codec recognized In video peroperties so I install a codec pack like VISTA CODEC PACK or etc. and enable the Line-in & any Record and play sound section in the taskbar. (Everything shold be ON & Soundcard Fully Complete Installed). I'm at ur service friends. Have a good time.

Offline

#27 Tue 26th Aug 08 13:30

moja
Newbie
Registered: Tue 26th Aug 08
Posts: 1

Re: Philips SAA7134 Windows XP 64 Drivers?

Hi all, I'm having the same problem, but I can see that the problem is being solved, I bought my TV card with Philips chipset yesterday and I'm still trying to find out what is this error msg. Help from anyone will be appreciated.

mokoena_mojalefa@yahoo.com
From: South Africa

Offline

#28 Wed 27th Aug 08 15:01

shabari
Newbie
Registered: Wed 27th Aug 08
Posts: 1

Re: Philips SAA7134 Windows XP 64 Drivers?

fsdfd

Offline

#29 Tue 17th Feb 09 10:39

speedycars
Inquisitor
Registered: Tue 17th Feb 09
Posts: 9

Re: Philips SAA7134 Windows XP 64 Drivers?

STYX, do you have any newer driver than 1.3.4.5?
I have an audio problems with every driver in x64 Windows... sad

Offline

#30 Tue 17th Feb 09 12:38

STYX
Guru
Registered: Tue 9th Oct 07
Posts: 229

Re: Philips SAA7134 Windows XP 64 Drivers?

SAA713x BDA Driver v1.4.0.1 01-Oct-2008
http://rapidshare.com/files/199173500/S … 1.zip.html

ReleaseNotes.txt
- A/V sync issue:
    (1) Use audio filter from category "Audio Capture Sources?
    (2) Install Microsoft fix for Quartz dll "KB891220".
    (3) Use Direct Show API to avoid 500ms drift from the beginning.
          (or Win.ini - create [wavein] and set "BufferMS=50" and "NumBuffers=4")
v1.3.4.5 -> v1.4.0.1
    -    Fix: Disabling anti alias filter for TV application.
    -    Fix: TDA18271 related code to have shorter application initialization time.
    -    Dev: DVBS update.
    -    Dev: Macrovision improvement.
    -    Dev: TDA10048 firmware update.
    -    Dev: Customization for some customer boards.

Last edited by STYX (Tue 17th Feb 09 12:47)

Offline

#31 Tue 17th Feb 09 12:45

STYX
Guru
Registered: Tue 9th Oct 07
Posts: 229

Re: Philips SAA7134 Windows XP 64 Drivers?

The error code 39 occurs if you install or use the Non-WHQL 64-bit driver on Windows Vista x64 Edition.
The error code 52 occurs if you install or use the Non-WHQL 64-bit driver on Windows 7 64-bit version.
If you want to install or use the Non-WHQL 64-bit driver on Windows Vista x64 Edition,
Press F8 to enter the "Advanced Boot Menu" before entering the Windows Vista x64 Edition and
Select the "Disable Driver Signature Enforcement" to load the Non-WHQL 64-bit driver.
F8.jpg

This F8 method is NOT necessary for Windows XP x64 edition.

Offline

#32 Thu 19th Feb 09 10:15

speedycars
Inquisitor
Registered: Tue 17th Feb 09
Posts: 9

Re: Philips SAA7134 Windows XP 64 Drivers?

Thanks for that new driver, but I have the same audio issue...
The sound is getting ticking completele randomly.
For sure recreation of the problem under x64 windows you must sleep/wake the PC 6-8 times and it's surely there.
My tv card is branded as Pinnacle 110i, and I've tested this setup under Vista x64/Vista SP1 x64/Vista SP2 beta x64/7 beta x64. The problem is with all x64 windows systems with every existing x64 driver and with every tv watching program I've tried (Media Centers on all the windowses x64, ChrisTV, Fly2000, Dscaler and so on).
Problem is not sound card related, because I tested it with 3 other sound cards...

Do you have any idea what is the problem?!
I've almost getting to sell the ******* tv card...
But it has a lovely performance on x86 OS's, without any problems.

Offline

#33 Thu 19th Feb 09 15:59

STYX
Guru
Registered: Tue 9th Oct 07
Posts: 229

Re: Philips SAA7134 Windows XP 64 Drivers?

Hi speedycars,

    The PCI audio output issue or the analog audio output issue or both ?

    And the system memory size of your PC is 2GB, 4GB, 6GB, 8GB or ?
    If you are using x64 OS, reduce the system memory size below 4GB;
    and this audio issue is gone or not ?

    http://www.hauppauge.co.uk/board/showthread.php?t=14811
    http://www.hauppauge.co.uk/board/showthread.php?t=16243

carte-110i[1].jpg

Last edited by STYX (Thu 19th Feb 09 16:09)

Offline

#34 Thu 19th Feb 09 17:08

speedycars
Inquisitor
Registered: Tue 17th Feb 09
Posts: 9

Re: Philips SAA7134 Windows XP 64 Drivers?

That's the card on the picture with 7131E Philips chipset.
My PC is with 6 GB RAM and I'm using Windows 7 (build 7000) beta x64 at the moment.
I think my problem is the very same as the guys on the hauppauge forum.
I'll try to remove the half of my RAM to 3 GB and see if it's there, but it's not a complete solution anyway... sad

Last edited by speedycars (Thu 19th Feb 09 17:25)

Offline

#35 Thu 19th Feb 09 17:36

speedycars
Inquisitor
Registered: Tue 17th Feb 09
Posts: 9

Re: Philips SAA7134 Windows XP 64 Drivers?

OK, I've sleeped and resumed about 20 times with 3GB RAM and there is no problems at all now.
So, that's the problem:
http://www.hauppauge.co.uk/board/showthread.php?t=14811

But what is the solution for it?!

I've tried even to change the eeprom to the one of another card of that kind, but then it's not working, so I restored my pinnacle original eeprom... sad

In Microsoft WinQuality site the cards HVR-1110 and the Hauppauge's analog of my card - PVR-150 - are both Certified for Vista x86 and x64:
http://winqual.microsoft.com/HCL/Produc … 10&oid=345
http://winqual.microsoft.com/HCL/Produc … 50&oid=345

Last edited by speedycars (Thu 19th Feb 09 17:44)

Offline

#36 Fri 20th Feb 09 03:12

STYX
Guru
Registered: Tue 9th Oct 07
Posts: 229

Re: Philips SAA7134 Windows XP 64 Drivers?

Hi speedycars,

    The PVR-150/PVR-500 issues are different from the HVR-1110 :
    http://www.hauppauge.co.uk/board/showthread.php?t=15219
    http://www.hauppauge.co.uk/board/showthread.php?t=16039
   

Products + 8GB RAM + 64-bit Vista - Test Results
http://www.hauppauge.co.uk/board/showthread.php?t=14947
Boards that do not currently work 100%:

PVR-150 (Driver 2.0.48.25037)
PVR-500 (Driver 2.0.48.25037)
HVR-1110 (TRIANGLE BOARD) (Driver 1.303.5.25085)

Last edited by STYX (Fri 20th Feb 09 03:14)

Offline

#37 Fri 20th Feb 09 08:33

speedycars
Inquisitor
Registered: Tue 17th Feb 09
Posts: 9

Re: Philips SAA7134 Windows XP 64 Drivers?

What do mean they are different ... they are both ticking with more than 3 gb ram.
Also HVR-1110 is with almost the same analog chipset as mine. Mine is 7131E, and HVR-1110 is with 7134 - it's the same driver for both of them.

Offline

#38 Fri 20th Feb 09 12:58

STYX
Guru
Registered: Tue 9th Oct 07
Posts: 229

Re: Philips SAA7134 Windows XP 64 Drivers?

You post PVR-150 issue in the  HVR-1110's thread :

http://www.hauppauge.co.uk/board/showth … 811&page=2
Re: WinTV HVR-1110/vista x64/4Gb Ram
speedycars's post :
Any news on that issue?
My card is PVR-150.

PVR-150/PVR-500 use Conexant CX23416 :
pvr150_top.jpg

Last edited by STYX (Fri 20th Feb 09 13:00)

Offline

#39 Fri 20th Feb 09 14:26

speedycars
Inquisitor
Registered: Tue 17th Feb 09
Posts: 9

Re: Philips SAA7134 Windows XP 64 Drivers?

Sorry, my mistake.
You're right.

EDIT: So there isn't any solution for that problem yet?!
Any alpha drivers that could fight the problem?!

EDIT2: I've sold my Pinnacle 110i.

Last edited by speedycars (Wed 4th Mar 09 16:33)

Offline

#40 Fri 17th Apr 09 17:49

Cheerpipe
Newbie
Registered: Fri 17th Apr 09
Posts: 1

Re: Philips SAA7134 Windows XP 64 Drivers?

STYX wrote:

SAA713x BDA Driver v1.4.0.1 01-Oct-2008
http://rapidshare.com/files/199173500/S … 1.zip.html

ReleaseNotes.txt
- A/V sync issue:
    (1) Use audio filter from category "Audio Capture Sources?
    (2) Install Microsoft fix for Quartz dll "KB891220".
    (3) Use Direct Show API to avoid 500ms drift from the beginning.
          (or Win.ini - create [wavein] and set "BufferMS=50" and "NumBuffers=4")
v1.3.4.5 -> v1.4.0.1
    -    Fix: Disabling anti alias filter for TV application.
    -    Fix: TDA18271 related code to have shorter application initialization time.
    -    Dev: DVBS update.
    -    Dev: Macrovision improvement.
    -    Dev: TDA10048 firmware update.
    -    Dev: Customization for some customer boards.

Hi, can you reupload it again??? the link is not avaible sad.

Thanks in advance

Offline

#41 Mon 20th Apr 09 01:04

STYX
Guru
Registered: Tue 9th Oct 07
Posts: 229

Re: Philips SAA7134 Windows XP 64 Drivers?

Offline

#42 Wed 22nd Apr 09 08:24

caqo
Newbie
Registered: Mon 3rd May 04
Posts: 1

Re: Philips SAA7134 Windows XP 64 Drivers?

Ok guys,

I found current drivers for Phillips SAA713x Chips 32 & 64 bit, they're dated on this year (2009)

They're the Hybrid ones, I tested them in Windows 7 build 7057 in a card with a SAA7130hl Chip, and it works OK.

chips supported 7130, 7131, 7133, 7134 and 7135.

Hope it helps, write any comment.

FILE:
http://www.fileshost.com/download.php?id=EEF71B1D1

Offline

#43 Sat 16th May 09 16:14

piotr.pot
Newbie
Registered: Sat 16th May 09
Posts: 1

Re: Philips SAA7134 Windows XP 64 Drivers?

Hello,
What about USB TV Card based on Philips SAA7134? I'm using Windows 7 x64 OS and I can't make it working. Tried all yours drivers, but... Win installing them fine, but showing "Code 10 error" Can't start device.

Can somebody help me? This drivers should work with USB TV Card? Or it's only for PCI Card.

Offline

#44 Mon 27th Jul 09 12:11

nyunyu
Newbie
Registered: Mon 27th Jul 09
Posts: 1

Re: Philips SAA7134 Windows XP 64 Drivers?

I'm trying to use an old Terratec Cinergy400 (based on SAA7134+FI1216MK2) under Win7 x64, but neither BDA drivers are working.

1.4.0.1 doesn't recognize the analog tuner, I can't tune the programs.
1.3.4.5 can tune, but has very dark picture. Brightness setting is fixed to 10, instead of 127. sad

Is there any driver for x64, which works with analog tuners, and have correct brightness setting?

Offline

#45 Wed 16th Sep 09 01:27

elmaia
Newbie
Registered: Wed 16th Sep 09
Posts: 1

Re: Philips SAA7134 Windows XP 64 Drivers?

I have a V-Gear MyTv3 SAP... This board was made in JAPAN... Unfortunately I found anything about my board.

I know that the chip is a SAA7133HL, because I read this information in the chip.

Supposedly, a SAA713x should work, but not... The drivers posted here was recognized by Windows 7 x64, but I can't see the TV...

Windows Media Center doesn't work, the SpeedVCR (original program) doesn't work, Fly2000 doesn't work, TVR.... nothing work.

Can someone help me ?

Best regards.

Offline

#46 Mon 14th Dec 09 05:29

STYX
Guru
Registered: Tue 9th Oct 07
Posts: 229

Re: Philips SAA7134 Windows XP 64 Drivers?

Here is the download link for the NXP SAA713x (SAA7130/SAA7131/SAA7133/SAA7134/SAA7135) driver version 1.4.0.3 (08/12/2009):
http://rapidshare.com/files/320577706/S … 3.zip.html

Last edited by STYX (Mon 14th Dec 09 06:59)

Offline

#47 Thu 24th Dec 09 04:48

flytv
Newbie
Registered: Thu 24th Dec 09
Posts: 1

Re: Philips SAA7134 Windows XP 64 Drivers?

Can you repost NXP SAA713x (SAA7130/SAA7131/SAA7133/SAA7134/SAA7135) driver version 1.4.0.3 (08/12/2009)

your rapidshare link does not work anymore.

Offline

#48 Thu 24th Dec 09 07:35

STYX
Guru
Registered: Tue 9th Oct 07
Posts: 229

Re: Philips SAA7134 Windows XP 64 Drivers?

Offline

Board footer

Powered by FluxBB